YEELight Strip S1 - Not connecting to Lumia

1- Version: Latest version of Lumia and Latest firmware of YEELight app / strip
2- System: Windows
3- Account: Basic
4- Screenshot if possible: None available currently.

5- Describe the issue:
I have two YEELights both are on the same wifi network. the one is a light bulb and connects just fine to Lumia and YEELight App and works great. the other is the S1 light strip. It connects to the App but i can not find it in lumia. From the app i can control the strip just fine. the LAN control is turned on. Not sure what the issue. Both on the same network. My computer is hardwired.

here is what i tried:

  1. multiple times to delete the device and re-add it.
  2. i assigned the device a static ip from my router and re-added it. It gave it the right IP but lumia still wont find it
  3. i tried to search for the device from my computer while hard wired and while on the same wifi network. Both times lumia did not find the device.

i dont know what else to try. does anyone have an S1 yeelight strip that is connected and having luck with it?

Here is the exact link of the one i have:

Any help would be GREATLY appreciated!

Connect your Computer with Wifi and try again. After it is connected with Lumia you can go back to Ethernet. Or use a Laptop if you have one. Just don’t run Lumia twice at the same time.

Also give your lights a static IP in your router to avoid disconnecting issues.

This topic was automatically closed after 11 hours. New replies are no longer allowed.