Wyze Setup: Unable to discover devices

Lumia not showing Wyze lights during setup. I’m able to connect account, and enter API keys, but receive the error message of:

“Make sure your wyze lights are wifi enabled and connected to the network, and then press Search. Bluetooth wyze lights will not work”

Lights are connected to my network, works fine with Google Home, and Assistant as well as the Wyze app, but Lumia fails to find them.

The lights did work with Lumia for a while, though I needed to add Wyze to Lumia’s Connections on every restart. Possible recent Lumia update conflicts with compatibility.

That sounds like your router is probably restarting a lot. What means they get a new IP.

Delete the connection in Lumia → Hard reset the lights → connect them from scratch → connect them to Lumia → give them a static IP in your router’s settings

Just did that, still not displaying in Lights List, same error message.

They worked before, I’m going to have to assume a recent update broke the API or Wyze changed something on their end.

I will ask someone to connect their Wyze as I can’t test it myself. Wyze is not a thing in my country :slight_smile:

I been having same issue reset everything still not working plugs show Undiscoverable.

any updates? I’m still not able to connect to wyze and I reset everything with no luck

I tried manually setting IP addresses in the router, didn’t work
I tried resetting them through the app, didn’t work

I replaced the router, still not working.

I’m assuming it has something to do with the API on either Wyze’s end or Lumia’s

Any Updates, or am I waiting for something on low priority or abandoned?

Sorry, no you just hit us in a release phase :frowning:

Try if it works with the beta please.

Settings → general → allow beta releases → search for updates