Trovo Chat Bot not working? or is it a fault on my end

I feel I am missing a step but I cant get the chatbot to work with trovo.

I have the commands set up and connected to trovo but when testing the command the chatbot doesn’t do anything.

i have tested it live and via streamlabs

Do you use the new beta or 6.1.7?

i am using version 6.2.0-beta.3.

i have deleted the connection from LS, then re connected. i have also unmodded lumiastream and re-modded within trovo’s chat

Okay… I see an error. I will write a ticket and I think that will be soon fixed :wink:

thank you :slight_smile:

good morning do you have a rough time on how quickly this can be solved, please? as i have updated the software a couple of times and it seems still not to work

Hi…sorry, I can’t give you an ETA. First, they need to find out what the problem is and then find a fix. It could be in today’s Beta but could also be in Friday’s Beta :slight_smile: Many dependencies decide when it will be fixed

Now I can tell you that it is fixed :slight_smile: Will be in one of the next Betas (most like the next)

You can have a look. It should work already again

This topic was automatically closed after 19 hours. New replies are no longer allowed.