Nothing's working any more

1- Version: 6.1.5
2- System: Windows
3- Account: Basic

5- Describe the issue: My light strings were working with version 5 but after upgrading to 6x, nothing is working at all. I tried downgrading to version 5 and they did not work again. I have Govee and Magic Home strings.

Is it possible to completely clean out my settings from the server and my computer so I can start fresh?

Sorry I have to ask as I think the terms are just wrong. If you say Version 5 you mean Version 5.x.x or version 6.1.5?

Govee is not recommended anymore since they changed their API to your disadvantage with the effect of the 5th of May. Since then you can only do 10 changes per minute. If you still want to use it most time it helps to delete Govee from Lumia. Delete it from the app. Hard reset the light and connect from scratch. Give it a static IP to not get lost.

Magic Home is right now under review by our dev as they changed their API as well and introduced new controllers which are not compatible with the code as it was. But we are already working on it to update the integration. It would help us if you could provide us with a picture of your controller to see whether it is one already in the fix or even another one that needs to be fixed.

Thanks, apologies for not being clear. I was on 5.5.1 and the Govee lights were working. On 6.x.x they no longer work. The Magic Home never have, but if you recall you and I worked a Discord ticket and figured out the Magic Home have a new controller. I put the Govee lights back in the most prominent location for the camera and reinstalled 5.5.1, but they no longer work. When I previously updated to the early 6.x.x versions, I noticed they no longer worked, but that was when it was more optional to upgrade to 6.x.x. I am just wondering if something got screwy on the servers, can I clean registry settings or somewhere where the light info is stored, because when I uninstall and reinstall, all my settings are still there. Ten changes per minute would probably be fine for my small stream. If you have other ideas/suggestions, I’m all ears, including other affordable lights that are well-controlled by Lumia Stream.

Thanks for your time!!!

Oh…was that with the black one?

Yes, this one:

I don’t care about those as much any more. I know the Govees worked with 5.5.1 so I’d like to get those working again. Or a reasonable alternative that’s not $100 a string!

Well, it sounds as something in your network changed though. The black controller of Magic Home should work instantly and we didn’t make any change to Govee.

As I said before the troubleshooting would be to delete them. IF they are connected and don’t react on Lumia it is most likely a problem on their side. But if you want to make sure you are welcome to open a ticket on discord and we figure out.

About Magic Home I also think you need to hard reset them and reconnect them. I just installed that controller 2 days ago and it works w/o issues

Thanks, I’ll try deleting and re-adding them. Can you remind me of the best way to delete them and then to test once they are reconfigured?

What do you mean? Where to find it? Connections->brand->hit the bin

To hard reset them you need to look into the manual. For Magic Home I saw on your picture it is written on the controller

This topic was automatically closed after 31 hours. New replies are no longer allowed.