Lumia Stream not opening after update

1- Version: 6.0.0
2- System: Windows 7
3- Account: Premium
4- Screenshot if possible

5- Describe the issue: Hi, I’ve been using Lumia Stream on a machine running Windows 7 and it has worked until recently. Was there a change in the last update or something where Windows 7 is not longer supported? Currently I am unable to get Lumia Stream to open to the dashboard. When I click to run the program, I can see 4 instances go into Task Manager but the app itself never opens. I’ve terminated the program and tried again, I’ve rebooted the machine, and I’ve completely uninstalled Lumia Stream and reinstalled the latest release. Unfortunately, nothing has helped. Please let me know what additional information you need to help me resolve this issue. Thank you.

would you install this beta please? That actually should fix it.

Would you recommend I completely uninstall first or just install the update?
Again, thanks for your help and quick response!

Just install…works like the updates

Unfortunately, no change. I even uninstalled/reinstalled. I try to run the program, I can see 4 instances running in Task Manager, but the dashboard never comes up. Just something running in the background.

Then I have to ask you to come to our discord and open a ticket, so the dev can look deeper into it.

I’m on the discord (react…#7203) where do I open a ticket? bug report/lb2 bud report?

That’s weird…I can’t ping you on discord.

Go to #support , there you can open a ticket.
Don’t click this link :smiley: That only works for the forum.