Hue Bridge won't connect

Version: 6.1.2
System: Windows
Account: Basic

Issue: I have downloaded Lumia, connected my Twitch account and now trying to connect the Hue Bridge. It tells me to press the button for 5 seconds but that doesn’t work. Also tried to reset the connection and re-entered the Internal IP address from the Hue Bridge (which comes from Also tried to restart the PC.

Also tried to connect to Streamlabs Desktop but that also doesn’t work. Tried with the correct Port, IP Address and API key. It keeps saying “Loading” but nothing happens for minutes.

Anyone can help me out here?

Can you check if you allowed Lumia through your firewall?

If it would only be Huw I would say eventually it needs a reset but if also SLOBS cannot be found, it sounds like Lumia Stream could not be allowed to communicate with the private and open network.

Thanks for the quick reply. Can you point me in any direction to do/check this?

:slight_smile: Mine is in German but I think you can figure out by the picture where you want to go. Click Windows and search for firewall. Should say something like check firewall status. Then click add app to firewall and you came to this screen:

Thanks! Not sure if that did help but it’s working now. My PC is wired connected with internet. Though when I want to connect with the Bridge or the Elgato lights I have to be on the same wireless internet connection.

So when I connect with the wireless connection Hue and the Elgato lights are working correctly. Though when I connect my PC with a wire to the internet the Elgato lights doesn’t work anymore. It’s also my stream PC so I want that PC to use a wire for internet.

I’ve just read that the settings are stored in the cloud. Curious if the alerts are set it doesn’t matter if Lumia is running on a desktop or not? How does Lumia play the audio on my Twitch stream which is set on my alert? Can’t find this info anywhere…

Got any tips about this?
Thanks in advance!

Yes, that’s right. Sometimes it is easier to find the light through Wifi. But then they actually should stay also for the wired connection when you go back.
Elgato is normally not one of the lights I ever troubleshooted like this. But okay…it is just confusing me now :slight_smile:

Do you have multiple router or a switch or something between? Is Lumia on your streaming PC?

Lumia Stream needs to run on a deskop to work. And if you use a 2 PC setup it should be on the streaming pc because it uses the sound sources e.g. of that computer. Also it is easier to use the OBS integration. Eventually you want to run an audio with your alert ( which most likely is on your streaming pc as well I guess)

Make sure you give your light all a static IP on your router. So the IP doesn’t change. Lumia doesn’t recognize some lights then.

Thanks for the info!

I have a simple Netgear router where I have a wired connection to a Google Wifi Point (and also my Streaming PC). This is the Wifi where I connect to with my PC to find the Elgato Lights.

Everything works well, also the Elgato lights while having the Wifi connection. Once I connect to a wired connection the Hue lights work, but the Elgato doesn’t.

In short:

  • Streaming PC is wired connected to the Netgear router
  • Google Wifi point is wired connected to that Netgear router
  • Elgato Lights are wireless connected to the Google Wifi point

I’m clueless where to start to bugfix here…

EDIT: to answer your question: Lumia is on my streaming PC.

I understand your frustration and I try to help. You only need to understand with all the different network devices and combinations out in the world, sometimes we also have to just guess where to go.

Doesn’t your Netgear have its own Wifi? I would try to connect the Keylight directly with the router. We learned in the past that smart lights often get blocked if there are other devices somewhere in between.

Like my Accesspoint thought my light is a hacker attack :slight_smile:

Does the Elgato desktop app work wired?

This topic was automatically closed after 8 hours. New replies are no longer allowed.