Fuze Defult State not going back to defult stake

1- Version: 6.2.6
2- System: Windows/Mac Windows
3- Account: Basic/Premiu: Premiu
4- Screenshot if possible

5- Describe the issue: I’m trying to set my defult state as Fuze. When chat chages the color of the lights with dynimic defult for Eg: !red. they go red but they dont change untill somone chanages them to green thats cool and all but i have a slow chat. and i want the dufult state to go back to fuze but even after 10 seconds of idel nothing in que they stay red and dont go back to fuze.

is this a bug thats being looked at?

or have a i got some wrong settings?


When your lights are red then they are not considered idle as they are doing red.

If you want to keep dynamic default, but not forever, I suggest you make an automation that triggers all “your duration” seconds/minutes with a lights off command. Just make a chat command with a lights-off type and a duration of 0.1 seconds to trigger it. Then the idle triggers the Fuze default.

Also, I would suggest for Fuze to set the default state to “Lights off” and the Idle state to Fuze with a delay of 1 second. That makes sure all your lights return to Fuze. Lumia doesn’t really know in what state your lights are and won’t turn them off to fuze. So it could be they stay red.

Sometimes it is a bit of playing around and combining actions and triggers :slight_smile: Tell me if it works or not. I never did that for my set up

i’m confused about this cant you send a photo eg?

Cheers DeadLLee

Make your default state like this

Make a simple chat command like this

And make an automation like this

that means every ten minutes the command lights off will be triggered. Turned off lights are considered idle…so a few seconds later Fuze will be activated.

ahh wonderful thanks!!!

1 Like

was doing my head in why its wasnt working but this helps tons! cant wait to keep lraning more to make my stream better

1 Like

So i’m still having a issues. when some commands come on. the lights off wont lights off and then go back to defult. could this be something to do with the dynamic defult state comands?


:slight_smile: You said earlier that you want to have dynamic default on. So yeah…that’s why we made the workaround with an automation to force your default state after a certain amount of time

1 Like

I get that but the work around dosent seam to work when certan commands are active. and i cant understand why i see the lightsoff command in the que log but the lights dont turn off :frowning: and the dufult state wont come back.

unless its a bug? im not sure

i did an automation to start fuze so i guess thats a work around aswell but something with the lights off and the lights off not going off and going back to defult must be a bug or one of the other commands override the lights off? will the “skip luima actions” check box stop that?


What light brand do you use?

nanoleaf. i think they are gettting stuck on a intence activity then they bug out. even the check box back to defult after intence activity if they get stuck dosent work. only option it to refresh evetying to get them to go back to idel :frowning:

Do you have fast mode on for the Nanoleafs?

Connections → tick fast mode.

This topic was automatically closed after 20 hours. New replies are no longer allowed.